Truck says 4×4 is locked in, but front tires are not spinning?

My husband is stuck in our yard in our 4×4 F.150. It shows the 4×4 symbol on the dash like it is locked in and we can even hear it locking in, yet the front tires are not spinning. The is not the first time this has happened. Is there something we can do right now to try to get it working? If not after we get someone to pull it out, what things should we checked to find out why it is not working?
No, it is electric shift, no hubs to lock in.
Oh and it is 2005

, , ,

4 Responses to Truck says 4×4 is locked in, but front tires are not spinning?

  1. Cold June 3, 2009 at 9:53 am #

    If the truck is an older model, you may need to "lock the hubs in", this will lock in the front differential. Look on the front wheel centers & see if there is a dial, it will be very obvious when you look at it. You will have to turn both front wheels to the "lock" position before pulling the lever inside.

    Ok, then you may want to check for a vacuum leak… I'm not a car mechanic, but have had similar problems with an S-10 years ago & found a vacuum line had melted against the engine. The button inside triggers a vacuum switch to engage the 4-wd. It has to be some sort of vacuum problem. Did you try 4-HI & 4-LO?

  2. Francisco Z June 3, 2009 at 9:53 am #

    You should turn on the 4×4 (AUTO) that will unlock the wheels
    but first put the shift in Neutral (N) then activate the 4×4 (AUTO)
    the front tires cant spin cause those are the wheels that make the
    f -150 move and if its locked it will not turn

  3. Al June 3, 2009 at 9:53 am #

    I would check the shift motor attached to the transfer case.

  4. robert g June 3, 2009 at 9:53 am #

    I have a 2006 F-150 that had the same problem. Took it to a local shop and they found a vacuum hose that was loose. Fixed it in 5 minutes. NO CHARGE!!!